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1.

Introduction to Kernel for Base

Welcome to the user manual for Kernel for Base, the most effective and convenient .odb file repair tool
available that repairs corrupt Open Office Base databases. This user manual comprises step by step
guidelines on using Kernel for Base.

1.1 Using this Manual

This user manual is intended to guide users on using Kernel for Base. We suggest that first time users
should read this user manual completely and carefully before proceeding to use the software. However, if
you are an experienced user, you can use the table of contents to find out information pertaining to the
tasks that you need to perform by using Kernel for Base. You can use the table of contents to navigate
through different sections of this user manual. The table of contents lists all the sections that are contained
in this user manual in chronological order. The user manual comprises the following sections:

Introduction
Getting Started
Software Interface
Repairing .odb files
Full Version
Support
Troubleshooting

Legal Notice

Certain abbreviations have been used throughout this manual. For clear understanding of the contents of
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual.

1.1.1 List of Abbreviations

ODB: OpenDocument Database

MS: Microsoft

RAM: Random Access Memory

MB: Mega-Byte

GB: Giga-Byte
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1.2 About Kernel for Base

Kernel for Base is file repair and data recovery software for Open Office Base. This software repairs Open
Office Base database (.odb) files that become inaccessible due to unexpected system shutdown, power
failure, virus attacks, media errors, etc.

Kernel for Base quickly and effectively repairs the corrupt .odb files created with Open Office Base
software keeping the complete document format intact. It restores tables, queries, forms, reports and other
database components with their data stored on corrupt and damaged odb files and makes the odb files
usable again to work on it.

1.3 Salient Features

Salient features of Kernel for Base include:

o Efficient and result oriented embedded repair algorithms to quickly repair even heavy files
e Accurate and complete recovery of odb file components

e Support for all versions of Open Office Base

e User friendly graphical user interface

e Support for batch repair of .odb files

e Free demo to test the capabilities of the tool before purchasing it

1.4 Who Should Use this Software?

The capability of Kernel for Base to repair large sized .odb files makes it appropriate for use by
professional authors who keep their important data stored in Open Office Base documents. The software
is also suitable for other Open Office Base users who have lost their important data stored in .odb files due
to .odb file corruption. This corruption could have been caused due to virus attacks, improper system
shutdown, installation of unsupported software, etc.
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2. Getting Started

Now that you have understood the features and potential of Kernel for Base, you are ready to get hands
on experience of the software. To start repairing .odb files, you will first need to download and install this
software. However, it is strongly recommended that before installing Kernel for Base, you should go
through the installation pre-requisites for the software to ensure that your computer is appropriately
configured to run the software.

2.1 Installation Pre-requisites

The various pre-requisites for installing and running Kernel for Base can be broadly classified into two
major categories — Hardware requirements and Software requirements.

2.1.1 Hardware Requirements:

The hardware requirements for installing the software are as follows:
e Pentium class processor
e Minimum 64MB RAM (128 MB recommended)
e 10MB for Software installation

¢ Disk Space - Enough space to store the repaired files

. You should have at-least 10 MB of free disk space if you want to repair and save a
10 MB.odb file.

2.1.2 Software Requirements:

The software requirements for installing the software can further be grouped into two categories —
Operating system requirements and Open Office version requirements. The requirements are as follows:

2.1.2.1 Operating System Requirements
Supported operating systems:

e Windows Vista

e Windows XP

e Windows 2003

¢ Windows 2000
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2.1.2.2 Open Office Version Requirements
Supported Open Office versions:

o All versions of Open Office

2.2 Downloading Kernel for Base for the First Time

After checking your computer with the prescribed system requirements for Kernel for Base, you can
download and install the software on your computer. You can buy the full version of the software from any
one of our authorized resellers— Element5, Asknet and 2CO.

If you want to try using Kernel for Base before buying it, you can download the evaluation version from the
following link:

http://www.nucleustechnologies.com/download-base-recovery.php

. You can repair .odb files saved on your system by using the evaluation version of
Kernel for Base; however, evaluation version generates a report file which displays
the list of recoverable items.

2.3 Install Kernel for Base

After downloading the installer file for Kernel for Base, you can install the software by running the file.
To install Kernel for Base:

1. Double-click the Kernel for Base installer.

2. Follow the on-screen instructions.

The Setup Installation Complete screen will be displayed.

3. Click Finish to launch the software.

2.4 Start Kernel for Base

To start Kernel for Base:
Click the Start > All Programs >Kernel for Base

Alternatively, you can launch Kernel for Base by double-clicking the shortcut icon available on the desktop
and Quick Launch icon.

2.5 Uninstall Kernel for Base

You may need to uninstall and re-install Kernel for Base.

27—
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http://www.nucleustechnologies.com/download-base-recovery.php

To uninstall Kernel for Base:
1. Click the Start - All Programs >Kernel for Base - Uninstall Kernel for Base
A warning message will be displayed.

2. Click Yes to uninstall Kernel for Base.

. Before proceeding to uninstall Kernel for Base, you must ensure that the software is
not running.

You can alternatively uninstall Kernel for Base from the Control Panel by performing the following steps:
1. Click the Start Menu - Control Panel and then double click the Add or Remove Programs icon.
2. Select Kernel for Base and click Remove.

A warning message will be displayed.

3. Click Yes to uninstall Kernel for Base.

e
Kernel A &4

: o Base Recover
©Nucleus Data Recovery.Com Private Limited y



3. Software Interface

Now that Kernel for Base has been installed on your computer, you can start using the software after
getting acquainted with the software interface.

3.1 Menu-bar

The menu-bar of Kernel for Base comprises three main menus — File, View, and Help.

3.1.1 File Menu

The File menu comprises four menu items.

File | View Help

[;? Select Files Ctrl=N

1 €3 Remove Files Ctrl=0

¢ Repair Ctri=S
Exit

Figure 3.1: File Menu

Menu items in the File menu:

Select Files Select to browse and list corrupt .odb files stored on your hard
disk

Remove Files Select to remove selected files from the list

Repair Select to start the repairing corrupt files

Exit Select to close the software

3.1.2 View Menu

The View menu comprises three menu items.
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View | Help

Toolbars and Docking Windows r

Status Bar

i Application Look b Windows 2000
W Office XP

Windows XP

Office 2003
E.b Select Files | | FRemove Files Visual Studio.NET 2005

| Name Office 2007 ’

Figure 3.2: View Menu

Menu Items in the View menu:

Toolbars and Docking Windows Select to show or hide Tool bar/Standard bar
Status Bar Select to show or hide Status bar
Application Look Select to change the software theme

3.1.3 Help Menu

The Help menu comprises three menu items.

Help I
Software Help

Yisit Software Homepage

ﬂ About Kernel For Base...

Figure 3.3: Help Menu

Menu items in the Help menu:

Software Help Select to view help information pertaining to performing
various tasks using Kernel for Base.
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Visit Software Homepage Select to visit software homepage on our website

About Kernel for Base Select to view version-related and support information of
Kernel for Base

3.2 Tool-bar

The tool-bar in Kernel for Base is displayed below the menu-bar. The tool-bar provides a convenient and
user-friendly method to perform certain actions that can also be performed by using the menu-bar. Read
the information in the table below to find out about the tool-bar buttons:

&‘3 Select File(s) Select to browse and list corrupt .odb files stored
on your hard disk

6 Remove File(s) Select to remove selected files from the list

% Repair File(s) Select to start the repairing of corrupt odb files

0 About Select to view version-related and support
information of Kernel for Base

You can display or hide the tool-bar by using the Toolbars and Docking Windows menu item in the View
menu of the menu-bar.
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3.3 Status Bar

Status bar is displayed at the bottom of the software window. The text ‘Ready’ is displayed on the status
bar if Kernel for Base is ready to be used. Status bar also displays the text ‘CAP’, ‘NUM’, ‘SCRL’ which
respectively correspond to the Caps Lock, Num Lock, and Scroll Lock keys on your keyboard. If any of
these keys are pressed, the color of the corresponding text will turn blue/black.

| Reagy caP NUM scRL ]

Figure 3.4: Status Bar

3.4 Buttons Used

Apart from the standard options available in the menu-bar and the tool-bar, three buttons — Select Files,
Remove Files, and Next—are displayed on the main window with other buttons displayed on the
corresponding windows.

Select Files Click to browse and select the .odb file that needs to be repaired

A : l Click to remove selected files from the list of .odb files
emove Files

Next Click to repair and save the files

Stop Click to stop the repair and save process
Back Click to view main window of the software
Exit Click to close the software

3.5 Customize User Interface

You can customize the theme of Kernel for Base by selecting your desired theme from the Application
Look menu item in the View menu. You can add or remove toolbar buttons by clicking:

% >Standard>Add or Remove Buttons in the toolbar and selecting appropriate buttons.
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4. Repairing .odb Files

Now that you have complete familiarity of the user interface of Kernel for Base, you are ready to repair
.odb files. To repair .odb files:

1. Launch Kernel for Base.

2. Click the Select Files button to browse and list corrupt ODB files.

. You can select multiple .odb files to repair them in one repair cycle. You can remove
any file from the list by selecting the file from the list and clicking Remove Files.

3. Click Next to start with the .odb file repairing process. After you click Next, the software asks you to
define the location to save the repaired file.

4. Browse to your desired location and click OK.
As soon as the Kernel for Base finishes the repairing and saving process, it displays the message ‘The
repairing process was completed successfully’ along with a link that points to the location where the

repaired .odb files are saved.

5. Click the link to view the repaired files or click OK to close the message box.

X The names of the repaired .odb files will be the original file name prefixed by the text
‘REC'.
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5. Full Version

Although you can use Kernel for Base evaluation version for free and experience the capabilities of the
software, there are certain features that are not available in the evaluation version.

5.1 Requirement of Full Version

By using the evaluation version of Kernel for Base, you can repair corrupt .odb files; however, you cannot
save and view the original content of the repaired files.

Free demo software generates a report file (RECOVERYREPORT.RTF) which displays complete repair
process with details of data recoverable with the software. However, the displayed recovered data is not
saved at the selected destination folder; to save and view complete data, user needs to purchase Full
version software of Kernel for Base.

You will need to buy the full version of the software to view the original content of the .odb files.

5.2 Purchasing Full Version

You can buy the full version of Kernel for Base from any one of our authorized resellers — Element5,
Asknet and 2CO.

As soon the purchase transaction with our resellers gets completed, our sales team will send you an email
comprising the URL to download the full version of Kernel for Base and activation details of the software.
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6. Support

We have an extensive and efficient support system in place to assist our customers with all issues related
to using Kernel for Base. The software comes with an embedded help manual that can be accessed by
clicking Help->Software Help in the menu-bar. You can also press the F1 key on the keyboard of your
computer to access the embedded help of Kernel for Base.

You can access the online help for Kernel for Base at http://www.nucleustechnologies.com/Online-
Helps.html

We also have live support wherein you can chat with our software experts at
http://www.nucleustechnologies.com/Support.html .

To talk on phone with our software experts call:

Help line:

+91-9818725861
1-866-348-7872 (Toll Free for USA/CANADA)
You can also email us about your queries at;

sales@nucleustechnologies.com for Sales

support@nucleustechnologies.com for Support

contact@nucleustechnologies.com for General Queries
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/. Troubleshooting

This section deals with your generic and specific queries pertaining to using Kernel for Base.

7.1 Common Issues

Why does Kernel for Base have limitations in evaluation copy?

Although you can use Kernel for Base evaluation version for free and experience the capabilities of the
software, there are certain features that are not available in the evaluation version. By using the evaluation
version of Kernel for Base, you can repair corrupt .odb files; however, you cannot view and save the
original content of the repaired files

7.2 Frequently Asked Questions

How to Buy Kernel for Base?

You can buy Kernel for Base online at http://www.nucleustechnologies.com/Buy-Data-Recovery-
Software.html .

I have lost my full version for Kernel for Base. Can you help me?

Please email us at sales@nucleustechnologies.com Please include your name, address, email
address, and order confirmation number (if you have it). We will be happy to help you.

| cannot view the toolbar. How can | view it?

The tool-bar in Kernel for Base is by default visible. It might have become invisible by someone
accidentally changing the settings

Click View>Toolbars and Docking Windows-> Standard to make the tool-bar visible again.
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8. Legal Notices

This section comprises the legal specification about Kernel for Base and the company NUCLEUS DATA
RECOVERY.COM PRIVATE LIMITED

8.1 Copyright

NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED, Nucleus Kernel accompanied user manual and
documentation are copyright of NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED, with all rights
reserved. Under the copyright laws, this user manual cannot be reproduced in any form without the prior
written permission of NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. No Patent Liability is
assumed, however, with respect to the use of the information contained herein.

© NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. All rights reserved.
8.2 Trademark

Nucleus Kernel ® is a copyright work of NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED

Windows 95®, Windows 98®, Windows ME®, Windows NT®, Windows 2000 Server®, Windows 2000
Advanced Server®, Windows 2003 Server®, Windows XP®, Windows Vista, MS-DOS and Open Office
are registered trademarks of Microsoft Corporation and Sun Microsystems, Inc.

All other brand and product names are trademarks or registered trademarks of their respective companies.

8.3 Disclaimer

The Information contained in this manual, including but not limited to any product specifications, is subject
to change without notice. NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED provides no warranty
with regard to this manual or any other information contained here in and here by expressly disclaims any
implied warranties of merchantability or fitness for any particular purpose with regard to any of the
foregoing NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED assumes no liability for any damages
incurred directly or indirectly from any technical or typographical errors or omissions contained here in or
for discrepancies between the product and the manual. In no event shall NUCLEUS DATA
RECOVERY.COM PRIVATE LIMITED, be liable for any incidental, consequential special, or exemplary
damages, whether based on tort, contract or otherwise, arising out of or in connection with this manual or
any other information contained here in or the use there of.

8.4 License Agreement

Kernel for Base Copyright © by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED

Your Agreement to this License

You should carefully read the following terms and conditions before using, installing or distributing this
software, unless you have a different license agreement signed by NUCLEUS DATA RECOVERY.COM
PRIVATE LIMITED. The terms and conditions of this License describe the permitted use and users of
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each Licensed Copy of Kernel for Base. For purposes of this License, if you have a valid license, you have
the right to use a single Licensed Copy of Nucleus Kernel.

Scope of License

Each Licensed Copy of Kernel for Base may either be used by a single person or used non-
simultaneously by multiple people who use the software personally installed on a single workstation. All
rights of any kind in Nucleus Kernel, which are not expressly granted in this License, are entirely and
exclusively reserved to and by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. You may not rent,
lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on,
Nucleus Kernel, nor permit anyone else to do so. You may not make access to Nucleus Kernel available
to others in connection with a service bureau, application service provider, or similar business, nor permit
anyone else to do so.

Warranty Disclaimers and Liability Limitations

Kernel for Base, and any and all accompanying software, files, data and materials, are distributed and
provided AS IS and with no warranties of any kind, whether expressed or implied. In particular, there is no
warranty for the quality of data recovered. You acknowledge that good data processing procedure dictates
that any program, including Nucleus Kernel, must be thoroughly tested with non-critical data before there
is any reliance on it, and you hereby assume the entire risk of all use of the copies of Nucleus Kernel
covered by this License. This disclaimer of warranty constitutes an essential part of this License. In
addition, in no event does NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED authorize you or
anyone else to use Kernel for Base in applications or systems where Kernel for Base failure to perform
can reasonably be expected to result in a significant physical injury, or in loss of life. Any such use is
entirely at your own risk, and you agree to hold NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED
harmless from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject matter, and
merges and supersedes all other or prior understandings, purchase orders, agreements and
arrangements. This License shall be governed by the laws of the State of Delhi. Exclusive jurisdiction and
venue for all matters relating to this License shall be in courts and for a located in the State of Delhi, and
you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises,
obligations or representations made by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED herein.

Any waiver by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED of any violation of this License by
you shall not constitute, nor contribute to, a waiver by NUCLEUS DATA RECOVERY.COM PRIVATE
LIMITED of any other or future violation of the same provision, or any other provision, of this License.
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