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1. Introduction

1.1 Brief about this User Guide

Welcome to the user manual for Kernel for NSF Local Security Removal i an effective and result
oriented tool for removing the local securities of NSF databases. The User Manual is developed
to offer its users a step by step guidance for using Kernel for NSF Local Security Removal. It is
therefore, suggested to users, to carefully go through the user manual before starting Kernel for
NSF Local Security Removal software. However, experienced users can use the table of
contents to find out information related to the tasks you need to perform using Kernel for NSF
Local Security Removal.

You can use the table of contents to navigate through different sections of the user manual. The
table of contents enlists all the sections that are present in this user manual in chronological
order. The user manual comprises of the sections mentioned as below:

Overview

Getting Started

Understanding the User Interface

Using Kernel for NSF Local Security Removal

Download Purchase and Register

= =/ =4 =4 =4 =9

Legal Notices

There are certain abbreviations used throughout in this user manual. Please take a look at the list
of abbreviations, mentioned below to get a clear understanding of the contents of this user
manual.

1.1.1 Abbreviations Used
NSF: Notes System File
RAM: Random Access Memory
MB: Mega-Byte
GB: Giga-Byte

1.2 Overview

Kernel for NSF Local Security Removal is convenient and result oriented software that is
designed and developed to remove the local securities from the NSF databases. Lotus Notes has
an exclusive feature called Access Control List (ACL) using which an administrator can apply
different access rights to a specified NSF file. If an administrator does not give access privileges
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to the users for accessing the NSF file and if the user tries to acesss the NSF file the, then the
error messages i You are not aut horized t oaandp¥oufaemat t hat
authorized to perform that operation" appear.

In such situations Kernel for NSF Local Security Removal tool becomes helpful to you. It

removes the local securities from the NSF files and will not decrypt the NSF database. It supports

removing local securities from the NSF file when on accessing the files, user faces error
messages:iYou are not authori zed tandiidou are sot authbrized dat a
to perform that o p e r a t It do@sdnot support the error message "This database has local

access protection and you are not authorized to access it locally".

Kernel for NSF Local Security is comprehensive and easy to use software that requires couple of
mouse clicks to unlock the NSF file. The unlocked NSF databases are easy to access with Lotus
Notes. The software is complimented with a feature of Undo Changes, done by the software, if
anything goes wrong with the NSF database file.

Following are the situations when Undo Changes feature can be utilized:
1 NSF file does not opens up in Lotus Notes,
1 The error message is different other than handled by the software, or

1 You mistakenly downloaded Kernel for NSF Local Security Removal to remove encryption
from NSF files.

1.3 Key Features

Kernel for NSF Local Security Removal is a fast and comprehensive NSF security removal tool
with the following features:

Effectively removes local securities from NSF databases
Quick, affordable and productive

Self explanatory user interface and does not requires training for its usage

=A == =4 =9

Successfully resolves error messages like i Y o u ar e not aut horized
dat abasedo and "You are not authorized to perf
securities.

Supports all versions of Lotus Notes NSF file for removing securities

Compatible with all versions of Windows Operating System

Maintains file structure and properties of NSF file

= = =4 =4

Free Demo to list UNLIMITED NSF files up to 5MB for NSF security removal.
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1.4 System Requirements

Before you start installing Kernel for NSF Local Security Removal utility on your computer, make
sure that your computer meets the system requirements enlisted below:

Supported Windows OS versions
1 Windows 2000

Windows XP

Windows Server 2003

Windows 2002

=A = =4 =N

Windows Vista
Basic System Requirements
9 Pentium Class Processor
1 64 MB RAM (128 recommended)
1 10 MB of Disk Space for Software installation

In order to perform a successful installation of the software on your system, check the preceding
computer configuration.

@ Lotus Notes should be installed on your computer to access the NSF
file(s).
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2. Getting Started

2.1 Downloading Kernel for NSF Local Security Removal for the
First Time

After ensuring the prescribed System Requirements in your computer regarding Kernel for NSF
Local Security Removal, you can download and install the software on your computer. You can
buy the full version of the software from any of our authorized reseller partner Element5.

If you want to try working on Kernel for NSF Local Security Removal to check its functionality,
you can download the free evaluation version from the link given below:

http://www.nucleustechnologies.com/download-nsf-local-security-removal.php

@ You can remove local securities from any number of NSF files by using the
evaluation version of Kernel for NSF Local Security Removal; however, the
evaluation version of the software removes local securities of NSF files with
file size up to 5 MB.

2.2 Install the Software

After you have downloaded the installer file for Kernel for NSF Local Security Removal, execute
the following steps to install the software:

1 Double-click the Kernel for NSF Local Security Removal installer (.exe) file
1 Follow the instructions appearing on-screen. The i Comp | et i Kemmel foh HSF

Local Security Removal Setup Wi z a rmkssage appears on-screen when the
installation process gets completed.

9 Click Finish button to complete the software installation process and launch Kernel for
NSF Local Security Removal utility.

2.3 Launch Kernel for NSF Local Security Removal

To start Kernel for NSF Local Security Removal, perform any one of the two steps mentioned
below:

Click the Start A All Programs A Kernel for NSF Local Security Removal
Or

You can launch Kernel for NSF Local Security Removal by double-clicking the shortcut icon
available on the Desktop and Quick Launch icon.

2.4 Uninstall Kernel for NSF Local Security Removal

Kernel 777
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If in case you need to uninstall Kernel for NSF Local Security Removal, then you can uninstall the
software from your computer in the following two ways:

T Uninstall the tool from Windows Start menu

M Uninstall from Control Panel

@ Before you start uninstalling Kernel for NSF Local Security Removal, make
you sure that the software is not running in system background.

2.4.1 Uninstall from Windows Start menu

To uninstall Kernel for NSF Local Security Removal from Windows Start menu, perform the steps
given below:

1. Click Start > All Programs > Kernel for NSF Local Security Removal > Uninstall
Kernel for NSF Local Security Removal. A warning message will be displayed to let
you confirm the un-installation process.

2. Click the Yes button to continue theun-i nst al | at i o nKemel tocNSEF Eocal The i
Security Removal was successfully uninstalled from your computero message
appears on-screen.

3. Click the OK button to complete the un-installation process.

2.4.2 Uninstall from Control Panel

Execute the following steps to perform un-installation of Kernel for NSF Local Security Removal
from Control Panel:

1. Click Start > Control Panel
2. Double-click Add or Remove Programs icon

3. Select Kernel for NSF Local Security Removal and click the Remove button. A
warning message will be displayed.

4. Click the Yes button to continue the software un-installation process. The fiKernel for
NSF Local Security Removal was successfully removed from )
message appears.

5. Click the OK button to complete the un-installation process.
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3. Understanding the User Interface

3.1 Menu Bar

Menu bar of Kernel for NSF Local Security Removal comprises the following main menus:
1 File menu
I Tools menu

1 Help menu
File menu

File menu of Kernel for NSF Local Security Removal is shown in Figure 3.1:

Tools  Help

Seleck File
Fermove Security
E:xit

Figure 3.1: File Menu

Table 3.1 lists the options of File menu:

Option Description

Select File Opens a dialog box to select the NSF file from which you
want to remove local securities.

Remove Security Removes the local securities from the selected file
Exit Closes Kernel for NSF Local Security Removal
Tools menu

Tools menu of Kernel for NSF Local Security Removal is shown in Figure 3.2:

Help
IUndo Changes

Figure 3.2: Tools Menu

Table 3.2 lists the option of Tools menu

Kernel 777
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Option Description

Undo Changes Enables the user to undo the changes done by the software

Help menu

Help menu of Kernel for NSF Local Security Removal shown in Figure 3.3:

Software home page

Software Help
About

Figure 3.3: Help Menu

Table 3.3 lists the options of Help menu:

Option Description

Software home page Displays the user guide of Kernel for NSF Local Security
Removal

Software Help Directs the user towards the software URL

About Displays the software version and support related
information

3.2 Buttons Used

There are number of buttons used in Kernel for NSF Local Security Removal software to enable
the user to perform security removal process. Table 3.4 lists the button used in Kernel for NSF
Local Security Removal software:

Button Description

Browse and select the NSF file

i) Remove local zecunty from zelected database ]E\)Iemoves the local security from selected NSF
ne
M Urvdo changes ] Undo the changes done by the Kernel for Local

Security Removal software
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4. Using Kernel for NSF Local Security Removal

4.1 Removing local securities from NSF databases

Now that you are well-acquainted with the user interface of Kernel for NSF Local Security
Removal software, you can easily perform the process of local security removal and access the
NSF database for reading, modifying or for performing any operation on the NSF databases.

Simply perform the steps given below, to remove local securities:

1. Launch Kernel for NSF Local Security Removal by clicking on Start > All Programs > Kernel
for NSF Local Security Removal > Kernel for NSF Local Security Removal. The software
homepage appears, as shown in Figure 4.1.:

[K]| Kernel for NSF Local Security Removal - Evaluation Yersion |Z||E|g|
File Tools Help

3 f}ﬁ Kernel for NSF Local Security Removal
\J9 2/ Remove Local Security from Lotus Notes Database

Click Browse button to select the .NSF Database. After selection, click Remove local security
from selected database button to remove the local security implemented to the database.

Select File: || | I ,__?.r Browze
| =] Remove local security from selected database |
Maote: The software will create an unda file before making changes tathe Y l' l'
zelected Database, still it iz recommended that vou backup the MSF J'.f
database befare removing the local zecunby. DATl RECO"ERY

Figure 4.1: Software Home Page

2. Click the Browse button to select the NSF file from which you want to remove the local
securities. The selected NSF file gets listed in the Select File field.

Kernel %if?
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[Kl|Kernel for NSF Local Security Removal - Evaluation Yersion E”E'E'
File Tools Help

Kernel for NSF Local Security Removal

Remove Local Security from Lotus Notes Database

Click Browse button to select the .NSF Database. After selection, click Remove local security
from selected database button to remove the local security implemented to the database.

Salact Fila: | C:%MSF-databaze\MN5SF-database nsf | [ E Browse ]
k) FRemove local securty from zelected database
Mate: The software will create an unda file befare making changes tathe 7 l' l'
zelected Databasze, still it iz recommended that pou backup the MSF _I."Jl
database before removing the local securiby, MTh RECO“E“

Figure 4.2: NSF file listed for security removal

3. Click the Remove local security from selected database button. The Save Undo file dialog
box appears:

Save Undo file

Save | I NSF-database v| O F £ -
File name: | FlemovedS ecurity | [ Save l
Save s type | Undo file [ NUS) v | | Cancel |

Figure 4.3: Type file name to save undo file

4. Specify the location and file name for saving the Undo (.*NUS) file. The Undo file helps to
undo the changes of NSF file which are implemented with Kernel for Local Security Removal
software.

5. Click Save button. The software displays the message Local Security Removed
successfully.

Kernel 5if?
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Kernel for NSF Local Security Removal E'

Local Security Removed successFully

Figure 4.4: Success message for security removal
6. Click OK button to close the dialog box.

With such simple steps, you can easily remove the local securities from the NSF file.

4.2. Undo Changes

Undo Changes option is useful when things goes wrong and you need to undo the changes done
by Kernel for NSF Local Security Removal tool.

You can utilize this option from Tools > Undo changes. Perform the following steps to undo the
changes on the NSF file:

1. .Select the Undo Changes option by clicking on the Tools > Undo Changes. The Undo
Changes dialog appears:

Undo Changes [5_(|

Please select M5F database and corresponding Undo file. Click Undo Changes button to
undo any changes that the software made to the database.

To khow mare pleaze click here

Select NSF File : | | [ Browse |

Select Undo file | | [ Biowse |

[ & Undao changes |

Figure 4.5: Browse and select NSF and NUS files

2. Click the Browse button beside the Select NSF File field and select the .NSF file on which
you want to undo the changes.

3. Click the Browse button beside the Select Undo file field and select the .NUS file. The
selected NSF file and NSU file get listed in their respective fields.

Kernel 307
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LUndo Changes [z|

Please select M5F database and corresponding Undo file. Click Undo Changes button to
undo any changes that the software made to the database.

To khow mare pleaze click here

Select NSF File : | C:NSF-database\NSF database.nsf | [ Browse |

Select Undao file | C:AM5F-databazeRemoveds ecunity. MUS |

[ § ) IUndo changes l

Figure 4.6: NSF and NUS files listed for undo changes

4. Click Undo changes button to undo the changes done by Kernel for NSF Local Security
Removal .The software displays the message Undo operation completed successfully.

Kernel for NSF Local Security Removal E'

IUndo operation completed successFully,

Figure.4.7: Success message for Undo operation
5. Click OK button to close the dialog box.

In this way, you can perform the Undo operation if things go wrong and you want to undo the
changes to the NSF file

Kernel Fie7
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5. Download Purchase and Register

5.1 Free Trial Download

The free trial version of Kernel for NSF Local Security Removal can also be downloaded, using
which; you can evaluate and analyze the functionality and features of the software. Although, the
trial version of the software works similar to the full version except the fact, that it removes the
local securities from NSF files with file size up to 5 MB. Therefore, to remove the local securities
of NSF files with file size more than 5 MB, purchase full version of Kernel for NSF Local Security
Removal.

http://www.nucleustechnologies.com/download-nsf-local-security-removal.php

5.2 Purchase and Register

To remove the local securities from NSF files of more than 5 MB, you must purchase full version
of Kernel for NSF Local Security Removal. The free trial version of the software removes the
local securities from NSF files with file size up to 5 MB. The full version of Kernel for NSF Local
Security Removal can be purchased through Nucleus Data Recovery website.

http://www.nucleustechnologies.com/buy-nsf-local-security-removal.php

Payment and Delivery

1 Purchase the Full version of Kernel for NSF Local Security Removal tool from our
authorized resellers who provide numerous payment options for your ease- Paypal, FAX,
Credit Card, E-cheque, Pay Order, etc.

1 After the purchase transaction with our resellers, we will send you an email that
comprises of activation details and download link of the Full version comprising of
activation code. This email is sent to the email address that you have used during the
purchase transaction with our resellers.

@ We suggest you not to use false e-mail address while making the purchase
transaction.

For any other details related to purchase process, software activation process, email us at:
sales@nucleustechnologies.com

5.3 Support

We have an extensive and efficient support system to assist our customers with all issues related
to using Kernel for NSF Local Security Removal. The software comes with an embedded help
manual that can be accessed by clicking Help > Help in the menu-bar. You can also press the
F1 key on the keyboard of your computer to access the embedded help manual of Kernel for
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NSF Local Security Removal. You can access the online help for Kernel for NSF Local Security
Removal at

http://www.nucleustechnologies.com/Online-Helps.html

We also have live support wherein you can chat with our software experts at
http://www.nucleustechnologies.com/Support.html

To talk on phone with our software experts call:
Helpline:

+91-9818725861

1-866-348-7872 (Toll Free for USA and CANADA)
Contact us via e-mail:

You can also email us about your queries at:

sales@nucleustechnologies.com for Sales

support@nucleustechnologies.com for Support

contact@nucleustechnologies.com for General Queries

Support Desk:

Visit our Support Desk for extensive KnowledgeBase, Support Forum, Help Manuals, Animated
Tours and Submit Tickets - http://www.nucleustechnologies.com/supportdesk/
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6. Legal Notices

6.1 Copyright Notice

Nucleus Data Recovery.Com Private Limited, Nucleus Kernel, accompanied user manual, and
documentation are copyright of Nucleus Data Recovery, with all rights reserved. Under the
copyright laws, this user manual cannot be reproduced in any form without the prior written
permission of Nucleus Data Recovery. No Patent Liability is assumed, however, with respect to
the use of the information contained herein.

© Nucleus Data Recovery.Com Private Limited. All rights reserved.

6.2 Trademarks

Nucleus Kernel ® is a copyright work of Nucleus Data Recovery.Com Private Limited

Windows 95®, Windows 98®, Windows ME®, Windows NT®, Windows 2000 Server®, Windows
2000 Advanced Server®, Windows 2003 Server®, Windows XP®, and Lotus Notes, are
registered trademarks of Microsoft Corporation and IBM.

All other brand and product names are trademarks or registered trademarks of their respective
companies.

6.3 Disclaimer Notice

The Information contained in this manual, including but not limited to any product specifications,
is subject to change without notice. Nucleus Data Recovery Provides no warranty with regard to
this manual or any other information contained herein and here by Expressly disclaims any
implied warranties of merchantability or fitness for any particular purpose with regard to any of
the foregoing Nucleus Data Recovery assumes no liability for any damages incurred directly or
indirectly from any technical or typographical errors or omissions contained herein or for
discrepancies between the product and the manual. In no event shall Nucleus Data Recovery, Be
liable for any incidental, consequential special, or exemplary damages, whether based on tort,
contract or otherwise, arising out of or in connection with this manual or any other information
contained herein or the use there of.

6.4 License Agreement

Kernel for NSF Local Security Removal Copyright © by Nucleus Data Recovery.Com Private
Limited

Your Agreement to this License

You should carefully read the following terms and conditions before using, installing, or
distributing this software, unless you have a different license agreement signed by Nucleus Data
Recovery. The terms and conditions of this License describe the permitted use and users of each
Licensed Copy of Kernel for NSF Local Security Removal software. For purposes of this License,
if you have a valid license, you have the right to use a single Licensed Copy of Nucleus Kernel.
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Scope of License

Each Licensed Copy of Kernel for NSF Local Security Removal software may either be used by a
single person or used non-simultaneously by multiple people who use the software personally
installed on a single workstation. All rights of any kind in Nucleus Kernel, which are not expressly
granted in this License, are entirely and exclusively reserved to and by Nucleus Data Recovery.
You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create
derivative works based on, Nucleus Kernel, nor permit anyone else to do so. You may not make
access to Nucleus Kernel available to others in connection with a service bureau, application
service provider, or similar business, nor permit anyone else to do so.

Warranty Disclaimers and Liability Limitations

Kernel for NSF Local Security Removal software, and any and all accompanying software, files,
data and materials, are distributed and provided as is and with no warranties of any kind, whether
expressed or implied. In particular, there is no warranty for the quality of data recovered. You
acknowledge that good data processing procedure dictates that any program, including Nucleus
Kernel, must be thoroughly tested with non-critical data before there is any reliance on it, and you
hereby assume the entire risk of all use of the copies of Nucleus Kernel covered by this License.
This disclaimer of warranty constitutes an essential part of this License. In addition, in no event
does Nucleus Data Recovery authorize you or anyone else to use Kernel for NSF Local Security
Removal Software in applications or systems where Kernel for NSF Local Security Removal
failure to perform can reasonably be expected to result in a significant physical injury, or in loss of
life. Any such use is entirely at your own risk, and you agree to hold Nucleus Data Recovery
harmless from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject
matter, and merges and supersedes all other or prior understandings, purchase orders,
agreements, and arrangements. This License shall be governed by the laws of the State of Delhi.
Exclusive jurisdiction and venue for all matters relating to this License shall be in courts and for a
located in the State of Delhi, and you consent to such jurisdiction and venue. There are no third
party beneficiaries of any promises, obligations, or representations made by Nucleus Data
Recovery herein. Any waiver by Nucleus Data Recovery of any violation of this License by you
shall not constitute, nor contribute to, a waiver by Nucleus Data Recovery of any other or future
violation of the same provision, or any other provision, of this License.
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