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1. Introduction to Kernel for MBOX to PST  
Welcome to the User Manual of Kernel for MBOX to PST, an effective and powerful email migration tool to convert 

MBOX files into MS Outlook PST or MSG file format. This user manual comprises step-by-step guidelines on using 

Kernel for MBOX to PST software. 

1.1 Using this Manual 

This User Manual is intended to guide users on using Kernel for MBOX to PST. We suggest that first time users 

should read this User Manual completely and carefully before proceeding to use the software. However, if you are 

an experienced user, you can use the Table of Contents to find out information pertaining to the tasks that you 

need to perform by using Kernel for MBOX to PST. You can use the Table of Contents to navigate through different 

sections of this User Manual. The Table of Contents enlists all the sections contained within this user manual in 

chronological order. This User Manual comprises following sections:  

¶ Introduction  

¶ Getting Started  

¶ Software Interface  

¶ Using Kernel for MBOX to PST  

¶ Full Version  

¶ Support  

¶ Troubleshooting  

¶ Legal Notice 

1.2 About Kernel for MBOX to PST  

Kernel for MBOX to PST is an advanced and professional email migration software that facilitates migrating MBOX 

files created with numerous email clients including AppleMail, Entourage, Eudora, Postbox, Netscape, PocoMail, 

Thunderbird, Spicebird, Opera, PowerMail, Claws Mail, Evolution, SeaMonkey, Sylpheed, Mulberry, GyazMail, Gnu, 

Sparrow, and The Bat! into easily accessible Microsoft Outlook .PST or .MSG file formats. Enriched with powerful 

email migration algorithms, Kernel for MBOX to PST software efficiently converts MBOX files to PST or MSG files. 

Using Kernel for MBOX to PST, all the mailbox folders contained within the MBOX files including Inbox, email 

attachments, sent items, drafts, junk folder, deleted items folder, etc. are accurately converted into PST or MSG 

format. While performing the email migration, the software preserves the original MBOX file data along with its 

structure and properties. The software facilƛǘŀǘŜǎ ŀŘŘƛƴƎ ƳǳƭǘƛǇƭŜ a.h· ŦƛƭŜǎ ŀǘ ƻƴŎŜ ōȅ ǳǎƛƴƎ Ψ!ŘŘ CƛƭŜǎΩ ōǳǘǘƻƴ 

ŀƭƻƴƎ ǿƛǘƘ ƻǇǘƛƻƴ ǘƻ ŀŘŘ ŀƴ ŜƴǘƛǊŜ Řƛǎƪ ƻǊ ŦƻƭŘŜǊ ǳǎƛƴƎ Ψ!ŘŘ CƻƭŘŜǊΩ ōǳǘǘƻƴΦ ¢ƘŜ ǎƻŦǘǿŀǊŜ ŦŀŎƛƭƛǘŀǘŜǎ ǇǊŜǾƛŜǿ ƻŦ ŀŘŘŜŘ 

MBOX files before saving and allows saving converted emails in folder hierarchy.  
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Offered easy-to-use, self-descriptive, user-friendly Graphical User Interface of Kernel for MBOX to PST makes the 

entire email migration process a much easier task even for novice users. Available free to download trial version 

lets users evaluate its capabilities before purchasing the full licensed version.  

1.3 Salient Features 

Salient features of Kernel for MBOX to PST software include: 

¶ Efficiently converts MBOX files to PST, EML, MSG or Office 365  

¶ Accurately converts emails, attachments, sent items, deleted items folder, etc. from MBOX files to MS 

Outlook PST or MSG files  

¶ Allows filtering MBOX files on the basis of To, From, Subject, and Date fields    

¶ Facilitates filtering and saving specifically those files containing attachments     

¶ Supports conversion of Unicode characters  

¶ Allows saving converted emails in folder hierarchy  

¶ Displays preview of added MBOX files before saving them to either PST, MSG, EML, Office 365 or Email 
Servers i.e. MS Exchange Server, Novell GroupWise, and Lotus Domino 
 

¶ Facilitates functionality to save email items to popular Web based email agents like i.e. Google Apps, Gmail, 
iCloud, Yahoo, AOL, and Outlook.com 

¶ Allows saving of items to PDF, DBX, MSG, TXT, RTF, HTML, and MHTML formats 

¶ hŦŦŜǊǎ ƻǇǘƛƻƴ ǘƻ ŀŘŘ ŜƴǘƛǊŜ ŘǊƛǾŜ ƻǊ ŦƻƭŘŜǊ ƻŦ a.h· ŦƛƭŜǎ ŦƻǊ ŎƻƴǾŜǊǎƛƻƴ ŀǘ ƻƴŎŜ ǳǎƛƴƎ Ψ!ŘŘ CƻƭŘŜǊΩ ōǳǘǘƻƴ  

¶ While saving in PST file format, the tool offers option to save the converted file either into a newly- created 

PST file or an already-existing PST file  

¶ Keeps the original structure, formatting and properties of the mailbox items unhampered  

¶ Designed in an extremely user-friendly, self-descriptive, highly-interactive GUI  

¶ Supports conversion of MBOX files created with AppleMail, Entourage, Eudora, Postbox, Netscape, 

PocoMail, Thunderbird, Spicebird, Opera, PowerMail, Claws Mail, Evolution, SeaMonkey, Sylpheed, 

Mulberry, GyazMail, GNUMail, Sparrow, The Bat! And WebMail email clients 

¶ All the supported email client versions must support MAC OS X, UNIX, and Windows OS  

¶ Works well with MS Outlook 2000, 2002, 2003, 2007, 2010, 2013, 2016, 2019, and Outlook 365 

¶ Works well with Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10, Windows 

Server 2000, Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, and Windows Server 

2012 Operating System platforms  

¶ Available as a free to download evaluation version allows saving of 25 items per folder in PST, DBX, Office 

365 and MSG/EML/TXT/RTF/HTML/MHTML formats.  
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2. Getting Started 

Now that you have understood the features and potential of Kernel for MBOX to PST, you are ready to get a 

hand on experience of the software. To start converting MBOX files into PST or MSG format, you will first need 

to download and install this software. It is strongly recommended that before installing Kernel for MBOX to 

PST, you should go through the installation pre-requisites for the software to ensure that your computer is 

appropriately configured to run the software.  

 

2.1 Installation Pre-requisites 

The various pre-requisites for installing and running Kernel for MBOX to PST can be broadly classified into two major 

categories ς Hardware requirements and Software requirements. 

2.1.1. Hardware Requirements: 

The hardware requirements for installing the software are as follows: 

¶ Pentium Class Processor 

¶ Minimum 64MB RAM (128 MB recommended) 

¶ 50 MB for Software installation 

¶ Disk Space - Enough space to store the repaired files 

2.1.2 Software Requirements: 

The software requirements for installing the software are as follows: 

Supported MS Windows Operating System: Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, 

Windows 10, Windows 95/NT, Windows XP, Windows Server 2000, Windows Server 2003, Windows Server 2008, 

Windows Server 2008 R2, and Windows Server 2012 

Supported MS Outlook Versions: MS Outlook 2000, MS Outlook 2002, MS Outlook 2003, MS Outlook 2007, MS 

Outlook 2010, MS Outlook 2013 and MS Outlook 2016 

Supported Email Client Versions: 

¶ AppleMail: AppleMail 2, 3, 4, 5, 6 and 7 versions  

¶ WebMail: All the versions of Gmail, Yahoo, AOL, and Outlook.com etc.  

¶ Entourage: Entourage 2004 and 2008 versions  

¶ Eudora: Eudora 6.0.1, 6.2, 7.0 and Eudora OSE      

¶ Postbox: All versions  Netscape: Netscape series of suites between 4.5 to 7.2 versions 

¶ PocoMail: PocoMail 4.8 and all latest versions  

¶ Thunderbird: Thunderbird to Thunderbird 16 and other latest versions      
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¶ Spicebird: Spicebird 0.4, 0.8 and other latest versions  

¶ Opera: Opera M2, 9.5, 10, 11, 12.10, 12.11 and other latest versions  

¶ PowerMail: All versions  

¶ Claws Mail: All versions  

¶ Evolution: All versions  

¶ SeaMonkey: All versions  

¶ Sylpheed: All versions  

¶ Mulberry: All versions  

¶ GyazMail: All versions  

¶ Gnu: All versions  

¶ Sparrow: All versions 

@ All the above-mentioned email client versions must support MAC OS X, UNIX, LINUX, and 
Windows OS 

2.2 Downloading Kernel for MBOX to PST for the First Time 

After checking your computer with the prescribed system requirements for Kernel for MBOX to PST, you can 

download and install the software on your computer. If you want to try using Kernel for MBOX to PST software 

before buying it, you can download the evaluation version from the following link: 

http://www.nucleustechnologies.com/mbox-to-pst.html  

@ The free trial version of Kernel for MBOX to PST accurately converts MBOX files to PST or 
MSG format but allows saving only 25 items per MBOX file. To save entire converted items, 
purchase the full version of the software.  

2.3 Install Kernel for MBOX to PST  

After downloading the installer file for Kernel for MBOX to PST, you can install the software by running the file. To 

install Kernel for MBOX to PST, perform the following steps:  

¶ Double-click the Kernel for MBOX to PST software installer file. 

¶ Follow the on-screen instructions. The Setup Installation Completion screen will be displayed. 

¶ Click Finish to launch the software. The main window of the software appears. 

2.4 Start Kernel for MBOX to PST  

To start Kernel for MBOX to PST software, Click Start > All Programs > Kernel for MBOX to PST  

http://www.nucleustechnologies.com/mbox-to-pst.html
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Alternatively, you can launch Kernel for MBOX to PST by double-clicking the shortcut icon available on the desktop 

and Quick Launch icon. 

2.5 Uninstall Kernel for MBOX to PST  

You may need to uninstall and re-install Kernel for MBOX to PST. To uninstall Kernel for MBOX to PST software, 

1. Click Start > All Programs > Kernel for MBOX to PST > Uninstall Kernel for MBOX to PST 

A warning message will be displayed. 

2. Click Yes to uninstall Kernel for MBOX to PST. 

@ Before proceeding to uninstall Kernel for MBOX to PST software, you must ensure that the 
software is not running.  

You can alternatively uninstall Kernel for MBOX to PST from the Control Panel by performing the following steps: 

1. Click Start > Control Panel and then double-click Add or Remove Programs icon. 

2. Select Kernel for MBOX to PST and click Remove. 

A warning message will be displayed. 

3. Click Yes to uninstall Kernel for MBOX to PST.   

3 Software Interface 
Now that Kernel for MBOX to PST has been installed on your computer, you can start using the software after 

getting acquainted with the software interface. 

3.1 Menu-bar 

The menu bar of Kernel for MBOX to PST comprises three main menus ς File, View, and Help. 

3.1.1 File Menu 

The File menu of the software appears as: 

 

Figure 3.1 File Menu 
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Following table enlists the options available in the File menu: 
 

Option Description 

Select Click to select an email client among 20 supported email clients 

Save Click to save the converted files in PST or MSG file format 

Exit Click to exit from the application 

 

3.1.2 View Menu 

The View menu of Kernel for MBOX to PST software appears, as shown in following figure: 

 

Figure 3.2 View Menu 

Following table enlists the option available in the View menu: 
 

Field Name Field Description 

Status Bar Selecting this option displays the status bar 

Task Bar Selecting this option displays the task bar 

 

3.1.3 Help Menu 

The Help menu of Kernel for MBOX to PST software appears, as shown in following figure: 

 

 

Figure 3.3 Help Menu 
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Following table enlists the options available in the Help menu: 
 

Field Name Field Description 

About Select to view details of the Kernel for MBOX to PST software 

Software help Select to view the help file of the software 

 

 

3.2 Tool-bar 
The tool bar in Kernel for MBOX to PST software contains three buttons: Select, Save and Help. Almost 
all functions of Kernel for MBOX to PST can be performed using the tool bar. It offers the convenience 
of being user-friendly. Various buttons of the tool bar are described below in detail: 

 

Button 

 

Button Description 

 

 

Click to select the email client among 20 email 

clients 

 

 

Click to save the converted files in PST or MSG 

file format  

 

 Click to search required mails from selected 

MBOX file. 

 

 

5ƛǎǇƭŀȅǎ ¦ǎŜǊΩǎ IŜƭǇ aŀƴǳŀƭ ŦƻǊ YŜǊƴŜƭ ŦƻǊ 

MBOX to PST  

 

 Opens the Buy Page of Kernel for MBOX to PST 

software 

3.3 Button Used  
The GUI of Kernel for MBOX to PST consists of several buttons that has a key role while converting 
MBOX files to MS Outlook PST or MSG files. Following table enlists the various buttons used in the 
software: 
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Button Description 

 Saves the converted files to PST or MSG file format 

 
Click to provide the destination location for saving the converted PST file 

 
Navigates the user to the previous window 

 
Navigates the user to the next window 

 
Exits from the application 

 
Closes the software after process completion 

 

4. Using Kernel for MBOX to PST Software 
 

4.1 Adding MBOX Files  
Kernel for MBOX to PST is an eminent email migration utility that allows migrating mult ip le MBOX 
files to PST or MSG file format that can be easily accessed with MS Outlook. Follow the steps given 
below to perform accurate conversion from MBOX files to PST, MSG, EML or Office 365: 
1. Launch Kernel for MBOX to PST. The following main screen of the software appears: 
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Figure 4.1: Main Screen of Kernel for MBOX to PST Software 

Among the enlisted 20 email clients on the main screen of the software, a user can select any one of them in 
order to perform required email conversion. A user needs to add MBOX file(s) to be converted.  

 
2. As the dialog box named 'Source File Selection' appears on the screen, a user is provided with the two 
ƻǇǘƛƻƴǎΣ ŜƛǘƘŜǊ ǎŜƭŜŎǘΣ ά{ŜƭŜŎǘ CƻƭŘŜǊέ ƻǊ ά{ŜƭŜŎǘ CƛƭŜόǎύέ ǘƻ ŎƘƻƻǎŜ a.h· ŦƛƭŜ ŀƴŘ ǇŜǊŦƻǊƳ ǘƘŜ ǊŜǉǳƛǊŜŘ 
conversion.  
 

3. Click on Select File(s) button and add the MBOX file(s) that needs to be converted.  

 

4. After enabling the Select File(s) option, add required files using the "+" button and then click on Finish 
button. Finally, the screen appears as: 
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Figure 4.2: Added MBOX Files 

5. After adding multiple MBOX files, a user might require to remove some of the added MBOX files. This can 
be easily done by selecting the files that needs to be removed from the list and then click on the Red "X" 
button:  

 

Figure 4.3: Selecting MBOX file(s) for removal 

6. Click on ά·έ button to remove the selected MBOX File(s). After removing selected MBOX files, the 
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screen appears as: 

 
Figure 4.4: MBOX files after removal 

пΦмΦм Iƻǿ ǘƻ !ŘŘ a.h· CƛƭŜǎ ¦ǎƛƴƎ ά!ŘŘ CƻƭŘŜǊέ hǇǘƛƻƴ 

Kernel for MBOX to PST allows adding MBOX files from an entire folder at once or a disk drive. Follow 
the below given steps to add MBOX files using Select Folder button: 

 
1. Click on Add Folder button to add single or multiple MBOX file(s) from a folder or a disk drive. 

 
2. Opt ά{ŜƭŜŎǘ CƻƭŘŜǊέ ƻǇǘƛƻƴΣ ŎƭƛŎƪ ǘƘŜ Browse button and provide the location of the folder containing the 

respective MBOX file. The following screen appears: 
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Figure 4.5: Selecting Folder containing MBOX files 

 
3. After specifying the drive or folder for adding the MBOX files, proceed further. 

 

 
Figure 4.6: Add Folder Option 

 
 
 

4. Finally click on Finish button and the Kernel for MBOX to PST software starts enumerating folders.  
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4.1.2 Preview Functionality  

 

On clicking the Finish button, Kernel for MBOX to PST allows its users to have a complete preview of all 
the added MBOX files' email items before saving them either to PST or MSG or any other desired file 
format: 

 

 
Figure 4.7: Preview of Added MBOX files 

 

 

 

 

4.2 Saving Added MBOX Files   
 

After retrieving all emails and other items from desired MBOX file, a user must save the data and the steps that 
are required to follow are: 
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1. Click on the Save button from the tool bar or from File menu  Save to save the respective added 
MBOX files.  

2. The following Select Output Type window appears defining the distinct saving options to save and access 
the migrated MBOX data files:  

 

 
Figure 4.8: Saving Options 

Here, a user can save the migrated MBOX email items to various formats like PST, DBX, MSG, EML, TXT, 
RTF, HTML, MHTML and PDF.  

The software also allows a user with flexibility to save recovered individual email items in EML, TXT, 
RTF, PDF, HTML and MHTML formats.  

A user just requires to select the suitable file format for saving the MBOX data files, and define the 
filters and to save specific data.  

Either, a user can convert all email items without defining any filter or can set the filter rule to set the 
filter criteria.  

 

1. After you select the suitable file format for saving the MBOX file and as "Select Filters" dialogue box 
appears, a user is required to define the filters and to save specific data.  

2. The following window appears asking to a user to define the filters for successfully saving of the 
specific email data (if any) as per the requirement.  
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Figure 4.9: Filtering Options 

¶ From Field: In this field, a user can save (all, only or discard) the emails sent from particular individual. 

¶ To Field: Similar to the ΨFromΩ field, a user can save (all, only or discard) the emails send to particular 
individual. 

¶ Subject Field: In the similar manner, a user can also save (all, only or discard) the emails featured with 
same email subject. 

¶ Date Range Field: In this field, a user can save (all, only or discard) the emails of selected date range(s).  
¶ Folder Name: In this field, a user can save (all, only or discard) the emails of particular folder name.   

¶ Item Type: In this field, a user can save (all, only or discard) the email data based upon its types like 
Journal, Task, Notes, Contacts.   

3. After specifying all the filtering criteria, click Next to proceed. 
 

4.2.1 Save in PST 

Kernel for MBOX to PST allows saving of  MBOX files into PST, EML or MSG file formats that can be easily 
accessed. In addition, user can save the recovered MBOX items on web based Office 365 accounts.  

 
While saving in PST file format, select the PST file (MS Outlook) option to save the MBOX data in PST 
file format.  
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Figure 4.10: Select Output Type 

1. A user is required to select the PST file option, and define the respective filter criterion, and click Next. 

2. After defining the f i l ter  conversion rules on MBOX files, the software provides a user the 
following Manage Recovered PST window, and directs to choose between PST File Split option and 
Attach prefix to store name. 
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Figure 4.11: Saving data in a PST File  

3. Click Split Option to split the PST file after a particular size. 
 

4. Select the Attach prefix to store name checkbox to add prefix to the PST file name and it will get visible 
in MS Outlook.  
 

5. Click the Next button, and as the Select Destination Path window appears, a user is required to define 
the saving path.  
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Figure 4.12: Location to save PST file 

6. Click the Browse button to provide the saving path and click Ok button. 

 
7. Once the MBOX emails are migrated, the software saves them in PST file at a defined location. 

Finally, a user gets the confirmation message as shown below. 
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Figure 4.132: Successful saving of PST File 

4.2.2 Save in MSG  

 

Kernel for MBOX to PST allows saving converted MBOX files into MSG file format as well that can 
be easily accessed with MS Outlook email client. For saving the converted email items in MSG file 
format, follow the steps as given below: 

 

1. Select the MSG file option to save the MBOX data in MSG file format. 
































